VPSVDS.ruСтатьиЭникейство → Восстановление роутера QTECH QBR-1040w

Восстановление роутера QTECH QBR-1040w

2 февраля 2016 года

Если Вы «окирпичили» свой роутер QTECH, например залили неверную прошивку, то знайте: неудачная прошивка роутера — это еще не конец. Практически все роутеры QTECH можно восстановить по данной инструкции. 

Что нам понадобится для восстановления прошивки роутера:

  1. Актуальная прошивка для вашего роутера, взять можно в разделе загрузки или на сайте QTECH;
  2. Компьютер с сетевой картой. Настоятельно не рекомендую заниматься прошивкой роутеров через wi-fi соединение;
  3. TFTP сервер, я всем рекомендую программу tftpd32, скачать можно с официального сайта tftpd32 или здесь (в архиве 32-х и 64-х битная версия). tftpd32 — это отличный, и при этом, абсолютно бесплатный TFTP, DHCP, SNTP, Syslog сервер и TFTP-клиент, с удобным графическим интерфейсом. Работает программа под управлением операционных систем от Windows XP до «десятки», как 32-х, так и 64-х разрядных версий, и не требует установки.

Приступаем к восстановлению роутера:

  1. Настройте на компьютере подключение по локальной сети: IP адрес 192.168.1.5, маска подсети 255.255.255.0;
  2. Выключите роутер, подключите компьютер во второй порт роутера (LAN2);
  3. Зажмите кнопку Reset (на нижней части роутера), не отпуская кнопки Reset, включите роутер и подождите 10 сек и отпустите кнопку Reset;
  4. Запустите tftpd сервер. На вкладке tftp Client  выберите нужный сетевой интерфейс (server interface 192.168.1.5), укажите host: 192.168.1.6 port: 69, local file: укажите путь до файла прошивки. Нажмите в программе кнопку Put. Дождитесь окончания загрузки файла, после этого подождите еще 5 минут. Не выключайте и не перезагружайте роутер! Настройте сетевую карту на компьютере на Автоматическое получение ip адреса и попробуйте зайти в web-интерфейс роутера.

Ну вот и все. Удачи и поменьше гемороя с оборудованием.

Айхор Хостинг

Комментарии

#1. 16 февраля 2016 года, 17:26. Собир пишет:
Доброго времени суток. Спасибо за полезную статью.
Подскажите пожалуйста актуальна ли данная процедура для модели QBR-1241WU/L ?
Почему именно эти IP нужно прописывать?
#2. 17 февраля 2016 года, 00:47. Admin пишет:
Спасибо за отзыв. Подойдет ли эта инструкция для Вашего роутера, если честно, то я не знаю. Но попытка — не пытка, хуже не сделаете. IP адреса взяты эти потому что: 192.168.1.6 этот адрес жестко зашит производителем в настройки аварийного загрузчика роутера, а 192.168.1.5 советуют в тех. поддержке Qtech, хотя можно попробовать другой адрес из этой же подсети. Если Ваш роутер на адрес 192.168.1.6 не отзывается, то, вполне возможно, в нем настроен другой адрес, или порт, или протокол. Например, многие роутеры прошиваются в аварийном режиме через веб-интерфейс. В крайнем случае можно установить на компьютер анализатор трафика (снифер), например Wireshark, и посмотреть, может Ваш роутер пытается подключиться к компьютеру сам, или имеет совершенно другой ip адрес.
#3. 17 февраля 2016 года, 09:09. Собир пишет:
Спасибо за совет.Вчера попробовал два варианта адреса 192.168.1.6 и 192.168.1.1 но процесс долго висел, с портами не стал менять, честно не знаю даже какие варианты попробовать :-) По каким признакам можно определить что процесс завис и т.п.?
#4. 17 февраля 2016 года, 12:34. Admin пишет:
Если загрузка сразу не пошла, значит сервер загрузки и не ждет. Как вариант, остается смотреть трафик между компьютером и роутером, при включении, анализатором и пытаться найти зацепку. Или попробовать обратиться в поддержку QTECH http://helpdesk.qtech.ru
#5. 12 июля 2016 года, 19:31. пишет:
Подскажите,все сделал по этой инструкции(спасибо,все предельно понятно) прошивку скачал с  QTECH;и..tftpd32 ее не видит!!!Прошивка-1.1.11.ru.all.1041w.bin,ВЫРУЧИТЕ,что не так???
#6. 12 июля 2016 года, 21:14. Admin пишет:
@Дмитрий
Попробуйте положить файл прошивки в папку с сервером, по-умолчанию, увидеть должен. В интерфейсе сервера, над пунктом Server interface, есть пункт Current directory (текущая папка) и кнопки выбрать папку, показать папку. Запускать tftpd32 надо с правами администратора.
#7. 28 июля 2016 года, 21:55. пишет:
после прошивки перестала гореть лампочка с раздачей вифи он даже в вай фаях не видит что делать
#8. 29 июля 2016 года, 00:09. Admin пишет:
После аварийного восстановления, можно попробовать обновить прошивку штатно и сбросить настройки на заводские. А так проверьте, в настройках роутера wi-fi включен? У меня у самого есть 2 qtech, у которых индикатор wi-fi не горит, но сама беспроводная сеть работает исправно.
#9. 29 июля 2016 года, 01:21. пишет:
а он создал точку только она без пароля и никак не настраивается я теперь всему дому вайфай раздаю
и как быть
#10. 29 июля 2016 года, 08:21. Admin пишет:
Что значит не настраивается: настроек нет, настройки не сохраняются и не применяются? Проверить соответствие модели и ревизии роутера и прошивки, сделать сброс на заводские настройки.
#11. 2 августа 2016 года, 23:17. пишет:
есть настройки они не меняются в статистике в остальных меню они нормальные
#12. 13 ноября 2016 года, 22:36. Дмитрий пишет:
Приветствую!
Можно ли прошить данную модель роутера для другого провайдера?
#13. 16 декабря 2016 года, 01:09. пишет:
Так вот, все работает!!! Все как здесь написано!!!
Ньюансы:
1 Смотрите прошику (тобиш версию, у меня 1041w =1041wu_v2
2 Шить надо как дядя говорит…
3. Шил только потому, так как не реагировал на смену настроек на заводские.
И 4 все без проблем, качаю запускаю шью жду и вуаля вместо мтс обычный 1041WUv2s////
#14. 16 декабря 2016 года, 01:11. пишет:
Извените… Настроил на дом ру… Гудит сцуко!!!!
#15. 16 декабря 2016 года, 01:14. пишет:
К стати вифи не горит… Да и х.р с ней… Клиентам обЪЪяснил….. :))
#16. 16 декабря 2016 года, 01:15. пишет:
Очень Респект автору!!!
#17. 22 декабря 2016 года, 14:19. Игорь пишет:
Добрый день! У меня Вай фай роутер QBR-1041WU ОТ МТС, скажите, можно ли его можно настроить на ростелеком?
#18. 22 декабря 2016 года, 14:59. Admin пишет:
@Игорь
QBR-1041WU бывают разных версий и отличаются и настройкой и функционалом. Ростелеком тоже по-разному настраивается, в зависимости от региона и технологии подключения. Но в 99% любой QBR-104*, вне зависимости от прошивки (МТС, РТ или оригинальная), можно настроить на Ростелеком, единственное могут быть проблемы с их IP телевидением.
Для стандартного QBR-1041WU есть прошивки МТС и стандартная. Для QBR-1041WU v2, по-моему, прошивка одна на всех, стандартная. Для QBR-1041WU v2S тоже стандартная есть, вроде как, и IPTV на нем работает от РТ.
У меня сейчас дома как раз QBR-1041WU прошитый из МТС в стандартную прошивку, на ростелекоме работает без IPTV. @Дмитрий кстати, у меня индикатор wi-fi тоже не горит, я думал диод погорел, а оказывается глюк какой-то.
#19. 10 января 2017 года, 02:42. 1 пишет:
как?
#20. 12 января 2017 года, 00:31. Volodya пишет:
Ребят помогите!!! Делаю всё по вашей инструкции но пишет block #0 уже час!!Что делать??
#21. 12 января 2017 года, 01:09. Admin пишет:
А полностью строку из лога не покажите? Скорее всего, загрузка на сервер не может начаться из-за проблем с сетью. Внимательно проверьте сетевые настройки, ip адрес и маску подсети. Посмотрите в какой порт подключили, по проводу, компьютер в роутер. Проверьте, что компьютер не получает ip адрес автоматически. Возможно роутер не перешел в аварийный режим (ресет не додержали) или может он в рабочем состоянии. Иногда бывают проблемы с программным обеспечением (файерволлы/брандмауэры, антивирусы, особенно часто проблемы с Касперским). Еще реже, роутер не может согласовать скорость подключения с устройством, попробуйте на компьютере принудительно установить скорость 100 Мбит и полный дуплес.
А лучше, отложите это дело на завтра, заниматься такими вещами на ночь глядя бывает чревато…
#22. 12 января 2017 года, 15:16. пишет:
У меня мак поэтому делаю через виртуалку виндовс. Через прогу tftpd32, оставил вчера на ночь, так и было block #0 всю ночь. А где там логи найти?
#23. 12 января 2017 года, 15:27. пишет:
Маска и айпи всё правильно стоит, как поставить 100мбит и полный дуплекс?
#24. 12 января 2017 года, 15:29. пишет:
В самом tftpd32 есть вкладка Log, туда и пишется все что происходит. А Вы где block #0 видите? С виртуалкой тяжелый случай. Какая виртуальная машина, как настроен виртуальный сетевой интерфейс (shared, nat, bridge), какая физическая сетевая карта, Application Firewall в Маке как настроен. Иногда проще ноут с виндой найти или попробовать использовать Маковский tftp клиент.
#25. 12 января 2017 года, 15:51. пишет:
Попробуйте без виртуалки. Настройте на своей сетевой ip адрес 192.168.1.5 и маску сети 255.255.255.0, скопируйте прошивку в домашнюю папку, запустите терминал (Приложения>>Утилиты>>Терминал) и пробуйте загрузить прошивку через встроенный tftp клиент:
tftp[Enter] должно появится приглашение командной строки tftp: tftp> , дальше по порядку команды:
connect 192.168.1.6 [Enter]
binary [Enter]
rexmt 1 [Enter]
timeout 300 [Enter]
put ~/имя_файла_прошивки.bin [Enter]
#26. 12 января 2017 года, 18:55. пишет:
На команду rexmt1 пишет ошибку ?Invalid command . Как узнать пошёл ли процесс установки?
#27. 12 января 2017 года, 19:15. пишет:
c rexmt разобрался, теперь после put~/1.1.11.ru.all.1041w.bin пишет tftp: sendto: No route to host
#28. 12 января 2017 года, 19:15. пишет:
#29. 12 января 2017 года, 20:59. пишет:
Да, с rexmt мой косяк, пробел потерял. У Вас на скрине я вижу адрес 192.168.1.1, в команде connect. Надо 192.168.1.6.
Попробуете, отпишитесь пожалуйста.
#30. 12 января 2017 года, 21:26. Volodya пишет:
Я пробовал и то и то.На 192.168.1.6 пишет тоже самое или host is down. У меня роутер не той модели которая в инструкции (Qtech QBR-1041W от МТС такой беленький)
#31. 12 января 2017 года, 21:27. пишет:
Есть варианты как подключиться через UART я вставил, но через какую прогу открыть не знаю
#32. 12 января 2017 года, 21:49. пишет:
Если ошибки: No route to host или host is down, то либо сетевые настройки неправильные, либо роутер не переходит в аварийный режим, либо аварийный загрузчик поврежден. А может и прошивка какая-то специфическая, где аварийный режим выпелен. QBR-1041wu от МТС я прошивал таким способом в стоковую прошивку, после случайно залитой через веб-интерфейс не той прошивки, но какая ревизия была сейчас не помню.
#33. 12 января 2017 года, 21:57. Volodya пишет:
Эх, что же делать
#34. 12 января 2017 года, 23:17. пишет:
кстати host is down выдает когда после долгого простоя в аварийном режиме вводишь put и так далее
#35. 13 января 2017 года, 00:22. пишет:
А индикатор подключения на роутере горит или моргает? И, кстати, что у Вас с роутером случилось, что прошивка слетела?
#36. 13 января 2017 года, 00:40. Volodya пишет:
Я хотел заводскую прошивку поставить, а поспешил не всё рассмотрел и поставил для qbr-1041wus v2 вроде, и всё, индикаторы питания и lan2 горят когда в аварийном режиме
#37. 17 января 2017 года, 18:55. пишет:
В настройках программы в отделе server interface оставить всплывающий апи адрес 127.0…….. И подчлючить к LEN 1 все должно получиться ,у меня получилось
#38. 17 января 2017 года, 18:59. пишет:
Остольное все по инструкции прошивку поставил 1.1.13
#39. 21 января 2017 года, 16:21. Максим пишет:
Спасибо большое, автор!!! Когда неправильной прошивкой загубил роутер, думал уж всё, он к тому же в аренде был. Вы выручили просто!
#40. 15 февраля 2017 года, 18:07. пишет:
Все сделал по инструкции, загрузка прошла, подождал минут 5-7, эффекта никакого…
роутер работает как обыкновенный свитч, входящий кабель вставляю в лан4 (допустим) кабель от ноута в wan инет работает через созданное подключение на ноуте, тв тоже работает. (изначально перепрошивал из-за того что тв от РТ не показывал онлайн)
прошу помочь чем сможете!
#41. 15 февраля 2017 года, 18:12. пишет:
и ip у роутера 192.168.0.1 хотя на бирочке 1.1
#42. 15 февраля 2017 года, 18:58. Admin пишет:
Какая точно версия и ревизия написаны на роутере? И что именно не работает. У Ростелекома была/есть большая партия роутеров QTech, у которых на корпусе написано одно, а внутри на самом деле другое. Правдивая версия указана в веб-интерфейсе и с настройками у них беда. Отсюда и прикол: смотришь версию/ревизию на наклейке, качаешь свежую прошивку, прошиваешь и … кирдык.
#43. 16 февраля 2017 года, 10:13. пишет:
https://apf.mail.ru/cgi-bin/readmsg?id=148 … amp;exif=1 вайфая нет (индикатор на роутере вообще не горит) ротер не пингуется(0.1 и 1.1) соответственно в web интерфейс зайти не могу…
#44. 16 февраля 2017 года, 10:17. пишет:
#45. 16 февраля 2017 года, 10:22. Admin пишет:
Индикатор Wi-Fi у многих не горит, это глюк прошивки. Для начала попробуйте настройки сбросить через reset: выключите роутер из розетки, зажмите reset, считаете до 15, не отпуская reset включаете питание, считаете до 15, отпускаете. Включить патч-корд от ноутбука во 2 порт роутера, инет не подключать в роутер, на ноутбуке поставить получение настроек сети автоматически (DHCP) и посмотреть получит ли он ip адрес.
#46. 16 февраля 2017 года, 10:35. пишет:
эффекта никакого
#47. 16 февраля 2017 года, 10:36. пишет:
пишет:
подключение ограничено или отсутствует
#48. 16 февраля 2017 года, 10:39. пишет:
А какой адрес ноутбук получает, если dhcp включен? Если 192… , то значит роутер отдает, а если 169… значит не отдает.
Значит с прошивкой не угадали. Надо определяться с моделью/версией, искать прошивку.
#49. 16 февраля 2017 года, 11:15. пишет:
все получилось! Спасибо ADMIN!
ВЫРУЧИЛ!
ссылка на прошивку
https://helpdesk.qtech.ru/index.php?/Knowl … 040w-volga
#50. 18 февраля 2017 года, 11:48. пишет:
Делаю все как написанно вылазит такое окно
http://uz.mf-image.ru/d/eyJ0IjoiMjAxNy0wMi … 4009ыы.jpg
#51. 18 февраля 2017 года, 14:11. Admin пишет:
В сообщении информация а не ошибка. Столько-то блоков передано, ошибок передачи нет, контрольная сумма такая-то. Но, что-то, быстро слишком передача прошла и блоков маловато. Вы какой файл отправляете? Постарайтесь избегать кириллицы в путях, лучше распаковать сервер и прошивку в корень диска, и tftpd сервер запускать с правами администратора.
#52. 7 апреля 2017 года, 01:37. пишет:
У меня тоже самое, что у Павла. Роутер qbr-1041w МТС. Я отправляю файл «прошивка».bin. Сервер и прошивку распаковал в корень, но теперь появляется ошибка — server stops the transfer. Error#2: Access
#53. 25 апреля 2017 года, 11:47. Олег пишет:
Спасибо большое, помогло!!!
#54. 22 мая 2017 года, 00:49. Михаил пишет:
Не могу зайти на роутер по телнету. Роутер QBR 1041WUv2S, прошивка 3.1.0.22. Дефолтные имена все перепробовал. В базе знаний тоже не нашел. Никто не распологает данными?
Спасибо.
#55. 22 мая 2017 года, 08:24. Admin пишет:
@Михаил
Имя: qtech
Пароль: qtechsupport
Но набор команд ограниченный.
#56. 22 мая 2017 года, 13:04. пишет:
увы, не подошло.
#57. 23 июля 2017 года, 01:30. Алексей пишет:
У меня получилось только когда воткнул кабель в разъем WAN (на LAN2 постоянно выскакивала ошибка) на роутере, и сразу все пошло. Всем удачных восстановлений кирпичей)))
#58. 23 июля 2017 года, 01:38. пишет:
На QBR-1041WU v2S от Ростелеком залил версию 3.1.0.505, все работает нормально и все индикаторы wi-fi, wps, lan тоже
#59. 23 июля 2017 года, 12:58. пишет:
@Алексей
Отлично, спасибо за обратную связь!
#60. 23 августа 2017 года, 22:47. пишет:
Добрый вечер.
Помогите найти прошивку для роутера
QBR-1040W v3S
Заранее спасибо!
#61. 24 августа 2017 года, 01:12. Admin пишет:
@Александр
Не это ищете?
https://helpdesk.qtech.ru/index.php?/Knowl … -1040w-v3s
#62. 30 августа 2017 года, 01:39. Леонид пишет:
Здравствуйте, глюк был в обновлении, потому решил восстановить. Всё сделал, как в инструкции, не помогает, не могу зайти в веб Интерфейс. Помогите пожалуйста
#63. 30 августа 2017 года, 10:29. Admin пишет:
@Леонид
Какой пароль и имя вводите при подключении? На какую версию обновлялись? Просто ping до роутера есть?
#64. 30 августа 2017 года, 12:13. Леонид пишет:
спасибо, всё исправил. Роутер через какое-то время сам в себя пришёл.Спасибо за помощь!
#65. 10 сентября 2017 года, 10:55. пишет:
Здравствуйте вопрос по данному роутеру, вообщем приобрел роутер qbr-1040w от МТС хотел ввести параметры от другого провайдера-слетела прошивка, сделал все по вашей инструкции результат был хорошим прошил под стандартную прошивку QBR далее ввожу все реквизиты 0 результата, перепробовал кучу прошивок от ростелеком и от того же МТС - 0 результата, единственное прошил под последнюю прошивку от МТС загорелась лампочка wlan, помогите пожалуйста
#66. 10 сентября 2017 года, 11:56. Admin пишет:
@Артем
Что значит 0 результата? Попробуйте сделать сброс настроек на заводские из веб-интерфейса. Проверьте, что в Серийный номер в разделе Статус, веб-интерфейса, совпадает с серийным номером, на наклейке на роутере.
Какая точно у Вас модель роутера и какой провайдер?
#67. 10 сентября 2017 года, 12:25. пишет:
результата 0-просто все реквизиты сохранены но реакции ни какой не, пишет нет доступа к сети, серийный номер проверил все сходится до цифры, роутер QBR — 1041W MTC F80, провайдер который пробую установить Курьер+
#68. 10 сентября 2017 года, 12:37. Admin пишет:
Попробуйте из веб-интерфейса залить эту прошивку https://helpdesk.qtech.ru/index.php?/Knowl … /proshivka
После перепрошивки, сделайте сброс на заводские настройки. У вашего провайдера какой тип подключения? Привязок по МАК адресу нет?
#69. 10 сентября 2017 года, 12:43. пишет:
просто прокинут провод до квартиры интернетовский, а на счет привязки не знаю, по поводу прошивки сейчас попробую
#70. 10 сентября 2017 года, 12:50. пишет:
после прошивки не могу зайти в меню роутера
#71. 10 сентября 2017 года, 13:32. пишет:
@Артем
Тогда давайте последовательно.
При подключении интернетовского провода и провода от компьютера, лампочки на роутере загораются, помаргивают при активности?
При подключении интернетовского провода на прямую к компьютеру интернет есть и как настроено сетевое подключение на компьютере?
Если настроить сетевое подключение на компьютере как DHCP (получать ip адрес и днс автоматически) и подключить к роутеру, компьютер получает от роутера сетевые настройки?
#72. 10 сентября 2017 года, 14:19. пишет:
При подключении проводов интернета и провода до пк лампочки горят и мигают, если подключить интернетовский провод на прямую интернет работает, настроено получение IP получать автоматически, и когда заходишь в свойства соединения видно что происходит обмен пакетами, при подключении другого роутера (tenda) все работает отлично единственные настройки которые сделал в роутере (tenda) прописал логин и пароль предоставленные провайдером
#73. 10 сентября 2017 года, 14:24. пишет:
При подключении к роутеру qtech, какой ip адрес получает компьютер?
#74. 10 сентября 2017 года, 14:28. пишет:
? А где посмотреть ip? Который получает пк?
#75. 10 сентября 2017 года, 15:21. Admin пишет:
@Артем
Центр управления сетями (сетевые подключения), подключение по локальной сети, сведения.
Или в командной строке: ipconfig
#76. 10 сентября 2017 года, 18:40. пишет:
Адрес IPv4: 192.168.1.2
#77. 10 сентября 2017 года, 20:55. пишет:
В веб-интерфейс роутера по адресу 192.168.1.1 пускает?
#78. 10 сентября 2017 года, 20:56. пишет:
да
#79. 11 сентября 2017 года, 21:48. пишет:
что делать дальше???
#80. 11 сентября 2017 года, 22:25. Admin пишет:
@Артем
Пробовать настроить, например по этой инструкции http://nastroisam.ru/qbr-1040w-rtk/
VLAN Вам не нужны, интернет как «Получать ip адрес автоматически (Dynamic IP)», если говорите, что просто вставляете интернетовский кабель в компьютер и интернет работает. Или у провайдера узнавать тип подключения и нюансы. Попробуйте настроить, а там видно будет.
#81. 14 сентября 2017 года, 21:21. пишет:
Здравствуйте подскажите пожалуйста что делать прошил роутер мтс qbr-1041w. Все работает кроме вай-фай раздачи и не заходит в настройки роутера.
#82. 14 сентября 2017 года, 23:18. Admin пишет:
@Вадим
Сперва определиться, что работает, что нет. Отключаем интернет-кабель от роутера, подключаем только компьютер. На компьютере настройте сетевое подключение, как «получать адрес и днс автоматически». Смотрим какой ip адрес получили (и получили ли вообще), какие днс получили и шлюз. Шлюз — роутер, пробуем зайти в веб-интерфейс по этому адресу.
#83. 18 ноября 2017 года, 01:55. Вениамин пишет:
Здравствуйте, проблема с роутером qbr-1040w, изначально работал, но были с проблемы с провайдером от дом ру, предложили перепрошить, после прошивки окирпичился, как следствие выяснилось что нужно прошивать последовательно не пропуская релизы прошивки, прошиваю по вашей инструкции первой прошивкой 1.1.9e.140214.bin все индикаторы мигают, по тфт прошифка закидывается, жду больше пяти минут выставляю ip на получение автоматически, все висит на инициализации, потом неопознанная сеть, выходит не получаю от роутера не ip не адрес шлюза. на наклейке написан шлюз 192.168.1.1, но кажется я входил в интерфейс по адресу 192.168.0.1, но сейчас не тот не другой не работают
#84. 18 ноября 2017 года, 12:25. пишет:
@Вениамин
Попробуйте после заливки прошивки сделать сброс настроек на заводские настройки кнопкой reset.
Попробуйте https://helpdesk.qtech.ru/index.php?/Knowl … -2015-goda эту прошивку залить.

Оставьте свой комментарий

Ваше имя:

Комментарий:

Для выделения используйте следующий код: [i]курсив[/i], [b]жирный[/b].
Цитату оформляйте так: [q = имя автора]цитата[/q] или [q]еще цитата[/q].
Ссылку начните с http://. Других команд или HTML-тегов здесь нет.

Сколько будет 37+1?

Мониторинг обменников электронных валют
Еще в разделе «Эникейство»
По теме «Ростелеком»
По теме «прошивка»
По теме «qtech qbr-1040w»